PHP SSL Verbindungsfehler

Die CM-API fordert TLS und unterstützt SSLv3 und niedriger nicht mehr. In einigen Situationen kann cURL in PHP das korrekte kryptografische Protokoll nicht automatisch erkennen. Durch das Hinzufügen der folgenden Regel zu curl_setopt_array wird das Protokoll manuell auf TLSv1 festgelegt:

CURLOPT_SSLVERSION => 1

Zuletzt geändert am :28/03/2018
War dieser Artikel hilfreich?